Chapter 9. Appendix: Upgrading the HDP Stack from 1.2.0/1.2.1 to 1.3.0

If you have a current instance of the 1.2.0/1.2.1 stack that was installed and managed by Ambari that you wish to upgrade to the current 1.3.0 version of the stack and the version of Ambari Server and Agents, use the following instructions. This insures that your new stack can still be managed by Ambari.

[Note] Note

If you have already upgraded to Ambari Server and just wish to upgrade the HDP stack, you can skip Sections 9.2 and 9.3.

loading table of contents...